Log in

Login to your account

Username *
Password *
Remember Me

Create an account

Fields marked with an asterisk (*) are required.
Name *
Username *
Password *
Verify password *
Email *
Verify email *
Captcha *
Reload Captcha

AFT Product Tips

6 minutes reading time (1295 words)

AFT Responds to 2020 Customer Survey Feedback

In early 2020, AFT users gave us valuable feedback via our annual survey. We read and absorbed requests for additional capabilities our software doesn't yet have, as well as capabilities the software already has and users may not be aware of. Customers praised us for the prompt high-level of support our team provides, and they let us know how using AFT software has helped them identify and meet system requirements more efficiently than other software or hand calculations would have. We sincerely appreciate the praise as well as the honest feedback on how we can improve. 

We are listening and are taking requests into consideration for future versions of AFT Fathom, AFT Arrow, and AFT ImpulseWe'd like to take the time to address the feedback regarding capabilities AFT software currently has that users may not be aware of:

Q. How can I import pump curves from manufacturer databases?
With the past few versions of Fathom, users have been able to do just that, importing pumps from an online database of manufacturer information using the IntelliQuip tool.
Look for a blog feature on this topic in the coming months, but in the meantime, we have a five-minute video tutorial that walks users through how to select a pump from manufacturer databases that best fits the system they've designed.


Q. How can I see pipe/junction information without going into the Properties window?
Anytime a pipe or junction is selected in the workspace, there are two ways to view the input information without having to open the Properties window for that object.
The first way is to right-click and hold the object to view the inspect window, as shown in Figure 1, below. Here, users can view both input and output information (if available) in a text box that pops up.
The second way is to view the information in the Quick Access Panel (QAP) on the right side of the window. This is shown in Figure 2, below. Similar to the inspection window, users can view both input and output information (if available). For both options, the input and output parameters displayed can be customized via the Model Data and Output Control windows (respectively), accessed from the Tools menu while in the Model Data or Output primary tabs. 


Figure 1: Inspect window for pipe P107.
Figure 2: Properties summary in QAP.

Q. How can I undo multiple actions in the workspace?
This capability was just introduced with Fathom 11, Arrow 8, and Impulse 8, released earlier this spring. Users can now revert to any previous workspace status, and a list of previous workspace actions that can be undone is available via the drop-down menu with the Undo icon.


Q. How can I mirror pipes/junctions that I've copied in the workspace?
AFT software has many ways to manipulate objects in the workspace, including the ability to rotate selected objects and to flip, or mirror, those objects. 

Both of these actions can be done from the Arrange menu, as shown in the image below.

Figure 3: Arrange menu showing location of Rotate and Scale/Flip options.

Q. How can I use industry-specific units such as MGD (million gallons per day)?
AFT software has a variety of available units including common units like feet, meters, or gallons, and uncommon units like MGD, microns, or slugs. The units shown in a model can be customized in the User Options window, accessed via the Tools menu. Here, users can define default units, decide which all units to show as available for selection, and much more.


Q. How do I know what to do about cavitation results?
AFT Impulse is a powerful tool for waterhammer analysis because it can predict when, where, and how much cavitation will be present in a system. However, it can be difficult to know if cavitation results are real, and what to do about them.

AFT has several resources available for users to become more familiar with cavitation results. The Impulse Help guide (accessed via the Help menu or by pressing the F1 key in the software) contains several topics about cavitation that a search brings up.

We also have two technical papers published with the ASME Pressure Vessel and Piping conference, available on our website here. These papers give a series of guidelines about how to determine if the cavitation and forces being predicted by Impulse are real or not, and how to apply design factors around them.


Q. How do I view information in the workspace to check my model before I run it?
With Fathom 11, Arrow 8, and Impulse 8, we introduced the new Model Diagnostics tool. Once a model is fully defined, this tool checks a wide variety of model inputs for common mistakes or settings that have the potential to cause errors in a model.

Some of the parameters that the Model Diagnostics tool will check for include: Solution Control settings, laminar flow settings and corrections, and unusual pipe dimensions. The check should not be considered comprehensive, but it includes many common mistakes that can causes issues in models.


Q. How can I customize the report printouts with project information?
Each scenario in a model can be given an 'Analysis Title' and a description in the Output Control window under the 'General' section. This title is then used in printouts of the output as well as in the Visual Report.
The image below indicates where the Analysis Title can be changed in the Output Control window. 

Figure 4: Output Control window showing where a scenario’s Analysis Title can be edited.

Q. How can I show more detailed information about my output in the Visual Report?
Starting with Fathom 11, Arrow 8, and Impulse 8, users can now do just that. Any parameter shown in the Summary tab for junction types in the output can now be shown in the Visual Report. This means that parameters including pump BEP, valve Cv, and heat exchanger duty can now be displayed in a Visual Report.


Q. How can I create a single material properties database that all AFT software can use?
Databases are an incredibly powerful tool available in AFT software. Not only can they be created and shared among users, but they can also be used with any AFT product, assuming they contain information that is meaningful across all products. Once a database is created, it can be shared with other users and connected to any installation of AFT software.

A great resource to get started learning about databases is a series of blog posts from our Tips and Tricks blogs. Databases 101, 201, 301, and 401 provide excellent information to help users of all abilities improve their use of databases. The Help guide that accompanies each product (accessed under the Help menu or by pressing the F1 key in the software) also has an entire section on how to create, use, and manage those databases.


Q. How can I navigate large models more easily?
AFT software has several different methods for users to navigate large models. One of these is the Pan tool. The Pan tool can be enabled by clicking the 'hand' icon in the Workspace toolbar, or by clicking and dragging with the scroll wheel on a mouse. With the Pan tool enabled, users can drag the model around to scroll through large models.

Another navigation tool is the Overview Map, accessed from the View menu or the bottom of the Quick Access Panel (QAP). With the Overview Map enabled, users are shown a shrunken version of the model and can select portions to view in the main Workspace window.

Secret Variable-g Feature in AFT Software? Yep, A...
Q&A: Calculating Transient Forces for Pipe Stress ...
 

Comments

No comments made yet. Be the first to submit a comment
Guest
Tuesday, 11 August 2020

By accepting you will be accessing a service provided by a third-party external to https://www.aft.com/

© 2020 Applied Flow Technology